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1. Preface: 

 

Record it, and keep it forever 

 

liteCam is an application you can use to record any type of movie played on your computer. You 

may watch many videos through various media players you have on your computer or through 

your web browser every day. These can be streaming, Flash, AVI/MPG movies, online lectures 

which you are not able to replay, videos of your pets, or funny videos you may find on the web. 

liteCam allows you to record these movies so that you can watch them at a later time. 

Recycle movies, but recycle responsibly 

 

¢ƘŜǊŜ ŀǊŜ Ƴƛƭƭƛƻƴǎ ƻŦ ƳƻǾƛŜǎΣ ±h5Ωǎ ό±ƛŘŜƻ ƻƴ 5ŜƳŀƴŘύΣ ŀƴŘ ƻǘƘer streaming formats of 

movies which are created every month. You have probably had the experience of seeing a 

movie you wanted to watch over again which you discovered was no longer available to watch. 

ƭƛǘŜ/ŀƳ ƎƛǾŜǎ ȅƻǳ ǘƘŜ ŀōƛƭƛǘȅ ǘƻ άǊŜŎȅŎƭŜέ ǘƘŜǎŜ ƳƻǾƛes. Record it and keep it for yourself. 

Students can record their online lectures to watch as many times as they need. Users can also 

record internet news and video conferences to make their own Video on Demand scrapbook of 

reference. innoheim is offering an affordable price for liteCam so that more people can benefit 

from using this product. Anyone can download liteCam from the innoheim home page to 

evaluate for 30 days, free of charge.  

innoheim strongly discourages its users from recording copyright protected movies. Many 

people put effort into making these movies. Please record responsibly. 

 

 

innoheim is offering an affordable price for LiteCam so that ordinary people can benefit from 

using this product. Anyone can download LiteCam from the innoheim home page for an 

evaluation period of 30 days.  You can also conveniently purchase LiteCam from innoheimΩǎ 

home page.  

 

 

 

 

innoheim discourages its users from recording copyright protected movies. 
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2. System Requirements 

 

Minimum Requirements: 

IBM Compatible PC/ Pentium 500 Mhz / 256 MB of memory / 16 MB video card / Sound card 

that supports Full Duplexing 

 

Recommended Requirements: 

IBM Compatible PC/ Pentium 1.5 Ghz or faster/ 512 MB of memory or higher/ 32 MB video 

card or better / Sound card that supports Full Duplexing 

 

Windows 2000/XP/2003 (not 100% compatible with 64 bit OS)  

 

Microsoft Internet Explorer 6.0 / DirectX 8.0 / Microsoft Windows Media Player 9.0 or higher 
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3. Precautions 

 

To change hardware acceleration, set the Video and Audio options before using LiteCam for 

the first time.  

 

Some Codecs are not compatible.  If the width of recording area is an odd number, please 

change the width of recording area to an even number.  

 

The contents of this manual are subject to change without notice.  

 

 

 

 

 

Copyright restrictions 

 

Except for your own personal enjoyment, unauthorized use of movies or music files without 

permission of the copyright holder is strictly prohibited by copyright laws and international 

treaties. Also, regardless of whether such files are purchased or obtained for free, posting them 

on the Internet or distributing them to third parties without permission of the copyright holder 

is strictly prohibited by copyright laws and international treaties. Note that innoheim shall not 

be held liable for any misuse of this product that infringes on the copyrights of others or that 

violates copyright laws.  

 

The following terms, which are used in this manual, are registered trademarks of trademarks of 

their respective owners.  

¶ MSN, Windows, Windows Media Player are trademarks or registered trademarks in the 

United States, Canada and other countries of Microsoft Corporation.  

¶ Adobe Reader is trademark or registered trademark in the United States, Canada and 

other countries of Adobe Systems Incorporated. 

¶ All other company of product names mentioned herein are registered trademarks of 

trademarks of their respective companies.  
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4. Before recording 

 

It is recommended to configure video and audio settings before you record your first movie. 

Video Options will let you set hardware acceleration with one click so that you can record 

movie in better quality. LiteCam 2.0 comes with an Audio Setting Wizard, which will help you to 

select and configure the sound devices on your computer. 

 

If you are running liteCam on Windows 2000/XP, you will need to change the hardware 

acceleration for best recording results. If you are trying to record when the hardware 

acceleration is set to full, you may not be able to record the screen properly depending on your 

system and OS. It can be irritating to change this hardware acceleration every time you record 

using liteCam and change it back after the recording. Keeping this in mind, liteCam 2.0 has 

Automatic Hardware Acceleration feature, which can automatically adjust the hardware 

acceleration every time it starts and restore the settings when you exit liteCam.  

 

To use this feature, Click Start > All Programs >innoheim > liteCam 

If you are running liteCam for the first time, you will see the screen shown below. 

It is recommended to select the automatic hardware acceleration first, however you can 

change this setting at any time from: Tools > Automatic Hardware Acceleration. 

  

Automatic Hardware Acceleration  

 

You will notice that your screen will blink for a second; this is how liteCam adjusts the hardware 
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acceleration setting.  

 

Manual Video Setting 

hƴƭȅ ǳǎŜ ƛŦ ȅƻǳ ƘŀǾŜƴΩǘ ŀƭǊŜŀŘȅ ǎŜƭŜŎǘŜŘ ǘƘŜ !ǳǘƻƳŀǘƛŎ IŀǊŘǿŀǊŜ !ŎŎŜƭŜǊŀǘƛƻƴΦ 

 

tƭŜŀǎŜ ƴƻǘŜ ǘƘŀǘ ǿƘŜƴ ȅƻǳΩǊŜ ǊŜŎƻǊŘƛƴƎ ǘƘǊƻǳƎƘ ŀ ǿŜō ōǊƻǿǎŜǊ ƻǊ ²ƛƴŘƻǿǎ Media Player, you 

must run the web browser or Windows Media Player after the video settings have been 

changed. 

These are the general steps for setting up: 

 

Run liteCam > Change Video settings >run movie player (web browser or any media player) > 

Record 

 

Also Note:                                                                                

If you run any media player before you set up the video option, the screen may not record or 

play properly. 

 

In order to set this up, Click the Tools menu > select Video Options  

You will see the Video Options dialog box shown below.  

 

  

Video Option dialog box 
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You will notice that hardware acceleration is set to Full (unless you have changed it manually.) 

/ƭƛŎƪ ǘƘŜ ά{Ŝǘ IŀǊŘǿŀǊŜ !ŎŎŜƭŜǊŀǘƛƻƴ ǘƻ bƻƴŜέ ōǳǘǘƻƴΦ  

After ǊŜŎƻǊŘƛƴƎΣ ƻǇŜƴ ǘƘƛǎ ŘƛŀƭƻƎ ōƻȄ ŀƎŀƛƴ ŀƴŘ ŎƭƛŎƪ ǘƘŜ άwŜǎǘƻǊŜ ƘŀǊŘǿŀǊŜ !ŎŎŜƭŜǊŀǘƛƻƴ ǘƻ 

Cǳƭƭέ ōǳǘǘƻƴΦ  

/ƭƛŎƪ ǘƘŜ άhYέ ōǳǘǘƻƴ ǘƻ ǎŀǾŜ ŀƴŘ ŎƭƻǎŜ ǘƘŜǎŜ ŎƘŀƴƎŜǎΦ 

 

Audio Settings 

 

Click the Tools menu > select Audio Options  

 

You will see the Audio Setting Wizard box shown below.  

 

 

Audio Setting Wizard 

 

tƭŜŀǎŜ ǊŜŀŘ ǘƘŜ ά.ŜŦƻǊŜ ǊǳƴƴƛƴƎ ²ƛȊŀǊŘέ ǎŜŎǘƛƻƴ ōŜŦƻǊŜ ŎƭƛŎƪƛƴƎ ǘƘŜ bŜȄǘ ōǳǘǘƻƴΦ 

-Close all programs that are using an audio or video device.  

-Make sure your speakers are properly connected to your computer and that the volume is on. 

 

Click Next button to continue. 

 

You will see the Device setting screen as shown below.  
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Audio Setting Wizard screen 

 

Upon clicking Auto Detect button, liteCam will detect your sound card. You will hear a static 

sound for 5 -20 seconds.  

 

You will see a screen pop up shown below. This will tell you liteCam has successfully detected 

audio device on your computer and will be automatically configured for recording.  

 

You may see different device name depending on your sound card. Please click OK to continue.  

 
 

If your sound device is successfully detected, click OK to test the selected device.  

 

Click OK to continue testing. You will hear music for few seconds, and then you will have this 

pop up: 



 -  10 -  

 

If you click the OK button in this dialog box, you will hear the recorded sound of the previously 

played music. If the sound is too loud or too quiet, slide the Volume bar to adjust the volume to 

the desired level. After adjusting, click Record&Play button again to repeat the procedure. 

 

If you are unable to hear the recorded sound or failed to detect the sound device, click the 

Change button to manually select and configure your sound device.  

You will see the Audio Options dialog box shown below.  

 

Audio Option dialog box 

 

From this dialog box, you can select a device to record the sound coming from your computer, 

including sounds from movies.  

 

²ƘŜƴ ȅƻǳ ŎƭƛŎƪ ǘƘŜ άtƭŀȅέ ōǳǘǘƻƴΣ ȅƻǳ ǿƛƭƭ ƘŜŀǊ ŀ ǎŀƳǇƭŜ ǎƻǳƴŘΦ {ŜƭŜŎǘ ŘŜǾƛŎŜǎ ƻƴŜ ŀǘ ŀ ǘƛƳŜ 

from the Devices box. When you see sound waves in the Show Wave box, you know you can 

use that device. Adjust the Volume for the device and click the OK button to record sound. 
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You may see waves from more than one sound device, depending on your sound card. We 

recommend you to go with a device that has larger waves. Generally, device names starting 

with Stereo or Mono are better sound devices than others for recording sound.  

 

If you have more than one sound card installed on your computer, you need to select the card 

from the Mixer Devices drop down menu and select a device for each Mixer device. 

 

If you have a webcam with an integrated microphone connected to your computer, it is 

possible for you to see two mixer devices in the Mixer Devices drop down menu. We 

recommend you to unplug your webcam for best recording results. 

 

Note: 

Once you configure the audio settings, you will not need to change them unless you change 

your hardware. Your selections will be saved as default in LiteCam.  

 

²ƘŜƴ ȅƻǳΩǊŜ ǳǎƛƴƎ ƻǘƘŜǊ ǇǊƻƎǊŀƳǎ -like Sound Recorder for example- you will need to change 

the device back to microphone from the audio settings in each application.  

 

{ƻƳŜ ƻƭŘŜǊ ǎƻǳƴŘ ŎŀǊŘǎ ŘƻƴΩǘ ǎǳǇǇƻǊǘ ŘǳǇƭŜȄƛƴƎΣ ǿƘƛŎƘ ŀƭƭƻǿǎ ȅƻǳ ǘƻ ǊŜŎƻǊŘ ǎƻǳƴŘǎ ŦǊƻƳ ȅƻǳǊ 

computer. You may not be able to record sound if you are using one of these sound cards.  
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5. Recording  

 

Note:                                                                                

!ŦǘŜǊ ȅƻǳ ŎƭƛŎƪ ƻƴ ǘƘŜ ΨwŜŎƻǊŘΩ ōǳǘǘƻƴΣ ǘƘŜ !±L ŦƛƭŜ ƻǇǘƛƻƴ ǇƻǇǎ ǳǇΦ tƭŜŀǎŜ ǾƛŜǿ ǎŜŎǘƛƻƴ с ŦƻǊ 

instructions on handling these settings. 

 

There are five steps in recording: 

Select the Recording mode and area > Stat Recording > Save File > Choose CODEC > Stop 

Recording 

 

Selecting Recording Mode and Area 

LiteCam offers you 3 different recording modes; Custom Size, Window Frame and Full Screen. 

Generally, we recommend using Custom Size when you are using any media player other than 

Windows Media Player.  Windows recognizes most of other media players as a single frame.   

 

If you are using Windows Media Player as your default media player, you should go with the 

Window Frame mode; this will allow you to be able to record only the movie screen without 

other extras, i.e. frames, buttons and menus. 

You can use Full Screen mode if you want to record the movie with your computer screen (your 

mouse cursor will not be recorded.) We do not recommend you to use Full Screen mode unless 

you have a media-intensive system. Typically, the smaller the screen you record, the better and 

smoother the recording will turn out. 
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Custom Size Recording 

/ƭƛŎƪ ǘƘŜ ά/ǳǎǘƻƳ {ƛȊŜέ ōǳǘǘƻƴ ŦǊƻƳ ƭƛǘŜ/ŀƳ Ƴŀƛƴ ǎŎǊŜŜƴΦ  

 

As you can see from the screenshot shown below, there is a web page opened and liteCam is 

running as well. Custom Size recording is selected.  

 

MSN.ca / Sympatico website 

 

/ƭƛŎƪ ά{ŜƭŜŎǘέ ōǳǘǘƻn from liteCam main screen. You will notice that liteCam will be minimized 

ŀƴŘ ȅƻǳ ǿƛƭƭ ǎŜŜ ŀ ƘŀƴŘ ǎƘŀǇŜŘ ŎǳǊǎƻǊ ǿƛǘƘ ŀ άҌέ ǎƛƎƴΣ ŀǎ ǎƘƻǿƴ ƛƴ ǘƘŜ ƴŜȄǘ ǇƛŎǘǳǊŜΥ 
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Cursor changes to hand shape - MSN.ca / Sympatico website 

You can draw a rectangle using the ΨŘǊŀƎ ŀƴŘ ŘǊƻǇΩ ǘŜŎƘƴƛǉǳŜΦ LŦ ȅƻǳΩǊŜ ǳƴŦŀƳƛƭƛŀǊ ǿƛǘƘ ǘƘƛǎ 

technique, the following couple pages will walk you through it. Start by moving the cursor to 

the top-left hand side of the window you want to record. 
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Click the left mouse button and hold the button while you are moving the cursor to cover 

whole movie area. 

 

 

If the rectangle covers the whole movie screen, release the mouse button.  

The recording area will be displayed in pink with coordinates on it. 

 

The recording area will be displayed in pink with coordinates on it. - MSN.ca / Sympatico website 
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If you want to change the recording area, you can click the Select button again from the 

liteCam main screen and repeat the same procedure, or you may prefer to enter the 

coordinates directly into liteCam. You can simply enter the starting point, width and height.  

 

When the width of the rectangle is an odd number, you will see an error message saying: 

ά{ƻƳŜ /ƻŘŜŎǎ ŀǊŜ ƴƻǘ ŎƻƳǇŀǘƛōƭŜ ƛŦ ǘƘŜ ǿƛŘǘƘ ƻŦ ǘƘŜ ǊŜŎƻǊŘƛƴƎ ŀǊŜŀ ƛǎ ŀƴ ƻŘŘ ƴǳƳōŜǊΣ ǇƭŜŀǎŜ 

change the ǿƛŘǘƘ ƻŦ ǘƘŜ ǊŜŎƻǊŘƛƴƎ ŀǊŜŀ ǘƻ ŀƴ ŜǾŜƴ ƴǳƳōŜǊ ŀƴŘ ǊŜŎƻǊŘ ŀƎŀƛƴΦέ LŦ ǘƘƛǎ ƳŜǎǎŀƎŜ 

appears, just add or subtract 1 from the coordinates manually. 

 

 

If you have warning message like above, it is recommended to change you the height or the width to multiple of 4 

 

 

Window Frame Recording 

 

LŦ ȅƻǳΩǊŜ ǳǎƛƴƎ ²ƛƴŘƻǿǎ aŜŘƛŀ tƭŀȅŜǊ ŀǎ ȅƻǳǊ ŘŜŦŀǳƭǘ ƳŜŘƛŀ ǇƭŀȅŜǊ ƻǊ ȅƻǳ ǿƛǎƘ ǘƻ ǊŜŎƻǊŘ ŀ 

movie file from your web browser, Window Frame mode is highly recommended. If you 

choose the Window Frame mode, use the Select button to choose the frame you wish to 

ǊŜŎƻǊŘΦ Wǳǎǘ Ǌƻƭƭ ȅƻǳǊ ƳƻǳǎŜ ŎǳǊǎƻǊ ƻǾŜǊ ǘƘŜ ǿƛƴŘƻǿ ȅƻǳ ǿŀƴǘΣ ŎƭƛŎƪ ƻƴ ƛǘΣ ŎƭƛŎƪ άwŜŎƻǊŘΣέ ŀƴŘ 

ȅƻǳΩǊŜ ŘƻƴŜΦ ²ƘŜƴ ȅƻǳ Ǌƻƭƭ ƻǾŜǊ ǘƘŜ ǿƛƴŘƻǿΣ ȅƻǳ ǿƛƭƭ ƴƻǘƛŎŜ ǘƘŀǘ ǘƘŜ ǿƛƴŘƻǿ ŦǊŀƳŜ ƛǎ 

highlighted with a black border (as shown in the picture below.) 
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Frame in Windows Media Player is selected 

 

If the area you want to record is selected, left click on it. Your selected frame will be 

highlighted in pink with coordinates. If the wrong area is selected, you can click the Select 

button again to reselect the area. Now just click the Record button to start recording. 

 

 

Full Screen Recording 

 

Full screen recording is even more straightforward. Select the Full Screen mode and click the 

Record button. Again, we do not recommend you to use the Full Screen mode unless you have 

a media-intensive system  

 

 

Stop/Pause recording 

 

When the recording begins, you will see this icon in your bottom right hand size of the screen.  

 

Pause/Stop button 
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You can pause or stop the recording by clicking one of these buttons.  

You can play the recorded movie by either clicking the Play button from LiteCam or double 

click the file you have saved.  
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6. AVI Recording Option 

 

For all of the recording modes we have discussed, you will be prompted to save your file right 

after clicking the Record button. After saving your file, you will see this dialog box where you 

can set options for AVI files.  

As you can see from the dialog box below, you can choose which compression program (Codec) 

you want to use. Microsoft MPEG-4 Video Codec V3 Codec with default values is 

recommended for standard recording. 

 

 

AVI File option dialog box 

 

If you have specific Codecs you would like to use, you can select from the drop down menu to 

configure them manually. When you are done, click the OK button to start recording.  

 

Your recording will begin immediately after you click the OK button. 
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7. FAQ 

 

Q> I recorded a movie, but I have a black blank screen. 

 

A> The reason you have the black screen is because you didn't set up your video option. You 

have to change the Video option prior to recording. 

 

More importantly, when you're recording through a web browser or Windows Media Player, 

you must run the web browser or Windows Media Player after the video setting. 

 

These are the general steps for setting up. 

 

Run liteCam > Setup video and audio >run movie player (web browser or any media player) > 

Record 

 

If you run any media player before you set up the video option, the screen may not record or 

play properly. 

 

In order to set up, Click the Tools menu > select Video Options 

You will see the Video Options dialog box. 

You will notice that hardware acceleration is set to Full (unless you have changed it manually). 

/ƭƛŎƪ ǘƘŜ ά Set Hardware acceleration to None έ ōǳǘǘƻƴΦ 

 

After recording, open this ŘƛŀƭƻƎ ōƻȄ ŀƎŀƛƴ ŀƴŘ ŎƭƛŎƪ ǘƘŜ άRestore hardware acceleration to 

Fullέ ōǳǘǘƻƴΦ 

 

/ƭƛŎƪ ǘƘŜ άhƪŀȅέ ōǳǘǘƻƴ ǘƻ ǎŀǾŜ ŀƴŘ ŎƭƻǎŜ ǘƘŜǎŜ ŎƘŀƴƎŜǎΦ 

 

 

 

Q > I recorded, but I don't hear any sound. 

 

A > If the sound is not recorded, you must configure the sound option. 

 

These are the general steps for setting up: 
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Run liteCam > Setup video and audio >run movie player (web browser or any media player) > 

Record 

 

In order to set up, Click the Tools menu > select Audio Options 

 

You will see the Audio Options dialog box. 

From this dialog box, you have to select a device to record the sound coming from your 

computer, including sounds from movies. 

 

²ƘŜƴ ȅƻǳ ŎƭƛŎƪ ǘƘŜ άPlayέ ōǳǘǘƻƴΣ ȅƻǳ ǿƛƭƭ ƘŜŀǊ ŀ ǎŀƳǇƭŜ ǎƻǳƴŘΦ {ŜƭŜŎǘ ŘŜǾƛŎŜǎ ƻƴŜ ŀǘ ŀ ǘƛƳŜ 

from the Devices box. When you see waves in the Show Wave box, select the device. Adjust 

the Volume for the device and click the Okay button to record sound. 

 

Once you set this audio setting, you will not need to reset it ever again. It will be saved as 

default in liteCam. 

 

When you're using other programs, like Sound Recorder for example, you will need to change 

the device to microphone from the audio settings in each application. 

 

* Some old sound cards don't support Duplexing, which allows you to record sound from your 

computer. You may not be able to record sound if you are using one of these sound cards. 

 

 

Q> I have nothing listed in the Devices box in the Audio Option dialog box. 

 

A> This sometimes happens when 

 

- You have more than 2 sound cards on your computer 

- You are using a webcam which has an integrated microphone 

 

If you have this webcam error, the simplest way to setup audio is to just unplug your webcam 

during recording, and plug it back in after recording. However, if you want to record using the 

webcam or do not wish to unplug the webcam, please follow the steps below. 
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First, run volume control. If you see Volume Control in your taskbar, double click the icon to 

open the volume control. 

 

If you don't see the icon in your task bar, click the Start Button > Select Control Panel > Double 

click the Sound and Audio Devices icon to open the Sound and Audio Devices Properties 

dialog box > from the Volume tab, which is the default page when you open the dialog box, 

click the Advanced button in the Device Volume box. 

 

Now you have the Play Control dialog box open. Click the Options menu and select Properties. 

You will now have the Properties dialog box displayed. Check off the button located next to 

άwŜŎƻǊŘƛƴƎέ ŀƴŘ ŎƘŜŎƪ ƻŦŦ ŀƭƭ ǘƘŜ ŘŜǾƛŎŜǎ ǳƴŘŜǊ ά{Ƙƻǿ ǘƘŜ ŦƻƭƭƻǿƛƴƎ ǾƻƭǳƳŜ ŎƻƴǘǊƻƭǎέ ōƻȄ 

menu and then click OK. 

 

If you have a webcam or microphone integrated with webcam displayed in the Mixer Device, 

you have to change it to your sound card. 

 

Generally, the Recorder master will be selected, unless you changed it. 

This Record Control will look slightly different depending on your sound card. Keep this Record 

Control dialog box open, and run the Sound Recorder. Click the Start button > All Programs > 

Accessories > Entertainment > Sound Recorder.  

 

Now we have both the Record Control dialog and the Sound Recorder open. We have to play 

music files using any media player. When the music plays, click the Record button from the 

Sound Recorder. 

 

Now, From the Record Control Dialog, select devices one by one to check if you see waves in 

Sound Recorder. 

For example when you click Recorder Master, you will see waves in the Sound Recorder if the 

Recorder Master is the device you are using to record sound from your computer. 

 

Devices used to record sound are all different depending on your system, OS and sound card, 

so you will have to go through this process to manually configure this. 

 

¸ƻǳ ŀǊŜ ǊŜŀŘȅ ǘƻ ǳǎŜ [ƛǘŜ/ŀƳ ƴƻǿΣ ōǳǘ Řƻƴϥǘ ŦƻǊƎŜǘ ǘƻ ŎƻƴŦƛƎǳǊŜ ά±ƛŘŜƻέ ƛƴ [ƛǘŜ/ŀƳΦ 
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Q> I recorded a custom size recording and Windows frame recording, but can't record 

mƻǾƛŜǎΧ Ƴȅ ŘŜǎƪǘƻǇ ƛǎ ǊŜŎƻǊŘŜŘ ƛƴǎǘŜŀŘΦ 

 

A> First of all, make sure that you have configured the video setting. If you did it correctly, you 

probably didn't select an area to record, after selecting the recording mode. After you choose 

from 3 recording modes on the left side of liteCam, you have to click the Select button from 

the Video Setting box. 

 

 

Q> I'm watching a movie from the web using Windows Media Player. Can I record this movie? 

 

A> Yes, but please configure the Video/Audio first, if you haven't done so already. Play the 

movie using Windows Media Player. 

 

If the movie starts to play, click the pause ōǳǘǘƻƴΦ {ŜƭŜŎǘ άWindow Frameέ ŦǊƻƳ [ƛǘŜ/ŀƳ ŀƴŘ 

click the Select button. Click the area where the movie is playing in Windows Media player to 

record.  

You can record this movie in Custom Size mode, but in this scenario, Windows Frame mode is 

easier. 

 

 

Q> Can I record VOD's from the web? 

 

A> Yes, most VOD movies from the web use Windows Media player. Please configure the 

Video/Audio first if you haven't done so already. Play the movie using Windows Media Player. 

 

If the movie starts to play, click the pause ōǳǘǘƻƴΦ {ŜƭŜŎǘ ά²ƛƴŘƻǿǎ CǊŀƳŜέ ŦǊƻƳ [ƛǘŜ/ŀƳ ŀƴŘ 

click the Select button. To record, click the area where the movie is playing. Shown in picture 

below. 

You can record this movie in Custom Size mode, but in this scenario, Windows Frame mode is 

easier. 
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Q> Can I record movies from other players, other than Windows Media Player? Windows 

frames mode doesn't seem to work with other players. 

 

A> Yes, you can record. However, Windows considers the whole player as one window frame, 

it is better to go with Custom size mode. 

 

You can also record QuickTime and Real Player, but it is not always compatible, it depends on 

the size of movies and the program settings. 

 

 

Q> Can I record the movement of my mouse cursor? 

 

A > No, we do not support mouse cursor recording. However, our new screen recording 

software will be available in near future  

 

 

Q> The movie is not synchronized with the sound. What can I do? 

 

A> If you don't have enough system resources while you are recording, your movie might not 

be in sync with the sound. Try to close applications which you are not using while you are 

recording, and try recording again 
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8. Contact innoheim 

 

 

 

 

For the most recent contact information, please visit our website: 

www.innoheim.com  

 

User Forum: 

http://www.in noheim.com/forum 

 

You can download updates from: 

http://www.in noheim.com/download.htm 

 

LŦ ȅƻǳ ƘŀǾŜ ŀƴȅ ǉǳŜǎǘƛƻƴǎΣ ǇƭŜŀǎŜ ŘƻƴΩǘ ƘŜǎƛǘŀǘŜ ǘƻ ŎƻƴǘŀŎǘ ǘƘŜ ƛƴnoheim Support Team: 

Support@innoheim.com  

 

You can write to us at: 

48 Brahms Ave. Suite 100 

North York, Ont.  

M2H 1H4 

Canada 

 

innoheim. 

 

 

 

 

 

 

 

MSN, Windows Media Player, Windows are registered trademarks of Microsoft corporation.  

Websites screenshots were taken from www.msn.ca.  
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converted to any electronic or machine-readable form in whole or in part without written approval from innoheim. 
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